WooCommerce fehlt oder ist veraltet

Ein Workaround zum Fehler: „WooCommerce fehlt oder ist veraltet. Germanized ist inaktiv. Diese Version von Germanized benötigt WooCommerce 3.4 oder neuer. Bitte update WooCommerce auf Version 3.4 oder neuer“. Seit dem Update von WordPress 5.5.x und Woocommerce-Update 4.5.x häuft sich dieser lästige Fehler. Obwohl die aktuelle Version von WooCommerce installiert wurde, wird diese Fehlermeldung ausgegeben.

Große Datenbanken in xampp importieren

Große Datenbanken können wegen der begrenzten Scipt-Ausführzeit nicht importiert werden. Signalisiert wir das z. B. durch die Meldung: Maximum execution time exceeded. Man kann die maximum execution time über php.ini…

SOAP-Erweiterung lokal in XAMPP nachladen

Wenn wir lokal einen neuen WooCommerce Shop entwickeln, kommt früher oder später das Problem der fehlenden SOAP Erweiterung in XAMPP. Diese SOAP-Erweiterung wird beispielsweise bei der Anbindung von DHL über…
Menü