1. HOME
  2. Artikel
  3. WooCommerce fehlt oder ist veraltet

WooCommerce fehlt oder ist veraltet

Ein Workaround zum Fehler: „WooCommerce fehlt oder ist veraltet. Germanized ist inaktiv. Diese Version von Germanized benötigt WooCommerce 3.4 oder neuer. Bitte update WooCommerce auf Version 3.4 oder neuer“

Seit dem Update von WordPress 5.5.x und Woocommerce-Update 4.5.x häuft sich dieser lästige Fehler. Obwohl die aktuelle Version von WooCommerce installiert wurde, wird diese Fehlermeldung ausgegeben. Irgendwie scheint bei den Updates die Datenbank-Versionsnummer von WooCommerce nicht aktualisiert worden zu sein. Dieses „kleine“ Problem lässt sich über eine manuelle Änderung der Datenbank lösen.

Eintrag in der Datenbank manuell aktualisieren

  • Rufe die Datenbankverwaltung, z. B. über phpmyadmin auf.
  • Gehe zur Tabelle „wp_option“
  • Suche nach dem Eintrag „woocommerce_db_version“
  • Gehe auf „Bearbeiten“
  • Ändere den Eintrag der Versionsnummer auf die Versionsnummer deiner installierten Version.
  • Jetzt noch speichern

Obwohl wir für ein Kundenprojekt die aktuelle Version 4.5.1 installiert hatten, war noch die Versionsnummer 3.1.0 eingetragen. Durch diese kleine manuelle Korrektur lässt sich WooCommerce Germanized jedoch ohne Probleme wieder installieren. Der Startscreen wird dabei automatisch und wie gewohnt geladen.

 

 

Menü